Easy-IPv7.1 & v7.2 retired

From today, all Easy-IPv7.1 and v7.2 versions will no longer be supported, as they have been superseded by the release of Easy-IPv7.4.

However, support will continue for Easy-IPv7.3.0, and all subsequent versions.

If you are still using Easy-IPv7.1 or v7.2, we recommend you upgrade to the latest version as soon as possible.

Please contact us at sales@crypton.co.uk for an upgrade quote, if your Annual Support Subscription has expired.